Русский / Russian English / Английский

Сейчас на форуме: Slinger, Bad_guy, CDK1234 (+5 невидимых)
 · Начало · Статистика · Регистрация · Поиск · ПРАВИЛА ФОРУМА · Язык · RSS ·

 eXeL@B —› WorldWide —› Unpacking Asprotect
Посл.ответ Сообщение

Ранг: 0.9 (гость)
Статус: Участник

Создано: 10 марта 2011 02:36 New!
Цитата · Личное сообщение · #1

Zero-X Seamless Looper v1.51

Real setup, not demo.
This software is discontinued and you can not bye it anymore.

Packer detectors says:
RDG - Asprotect v2.1x - 2.2 SKE
Peid - ASProtect 2.0x Registered -> Alexey Solodovnikov

I have been struggeling with this app for a couple of weeks in olly now and had no luck. But then I'm very mutch a newbie.

I have tried every possible ollydbgscript out there to unpack this app. No script have done it properly.
The Volx script worked best, but could not fix the stolen code.

Any help unpacking this file would be mutch appreciated!
And if it is to difficult to unpack, It would be appreciated with a patched working program.

Ранг: 456.3 (мудрец)
Статус: Участник
Android Reverser

Создано: 10 марта 2011 07:10 New!
Цитата · Личное сообщение · #2

Ранг: 0.9 (гость)
Статус: Участник

Создано: 10 марта 2011 13:02 New!
Цитата · Личное сообщение · #3

Thank you for trying SaNX! but seems like app still has stolen bytes within the code when searching for serial with olly. A few examples:

7C810B40 FFFF ??? ; Unknown command
7C810B42 FFFF ??? ; Unknown command
7C810EB0 FFFF ??? ; Unknown command
7C810EB2 FFFF ??? ; Unknown command
7C810EC4 FFFF ??? ; Unknown command
7C810FF0 FFFF ??? ; Unknown command
7C810FF2 FFFF ??? ; Unknown command
7C811110 FFFF ??? ; Unknown command
7C811112 FFFF ??? ; Unknown command
7C811114 DD ??? ; Unknown command
7C811498 FFFF ??? ; Unknown command
7C81149A FFFF ??? ; Unknown command

If anyone could unpack this "beast" I'm very glad! Thanks for trying!

Ранг: 674.9 (! !)
Статус: Участник
ALIEN Hack Team

Создано: 10 марта 2011 15:57 New!
Цитата · Личное сообщение · #4

It looks like the code in system library damaged, but it's not the protected application fault

Ранг: 0.9 (гость)
Статус: Участник

Создано: 10 марта 2011 16:47 New!
Цитата · Личное сообщение · #5

Thanks Archangel, will have another look in olly on a fresh installed system at my other computer ...

Ранг: 756.3 (! !)
Статус: Участник

Создано: 12 марта 2011 14:54 New!
Цитата · Личное сообщение · #6

It's Asprotect Unpacking requests?
ASPrINF: [2.58 build 11.11], [Test]
PEiD: ASProtect 1.2x - 1.3x [Registered]
VolX scripts don't works. (0Fh APIs Asprotect, instead of 0Dh)

Ранг: 309.0 (мудрец)
Статус: Модератор

Создано: 12 марта 2011 18:13 New!
Цитата · Личное сообщение · #7


| Сообщение посчитали полезным: Isaev

Ранг: 4.0 (гость)
Статус: Участник

Создано: 29 апреля 2011 17:40 New!
Цитата · Личное сообщение · #8

Hello, everybody
having problem unpacking this
i scanned it with ProtectionID and peid, all say its a ASProtect v2.1 SKE
i have tried a lot of asprotect unpacker without success
i have also tried to debug it with ollydbg but its protected and it stop working with a message
Debugger detected etc.

need help plz

Ранг: 329.6 (мудрец)
Статус: Участник

Создано: 29 апреля 2011 22:39 New!
Цитата · Личное сообщение · #9


For program unpacking, it should be started on the computer. It is necessary to put to a file DLL which are used by the program in the work.

Ранг: 4.0 (гость)
Статус: Участник

Создано: 2 мая 2011 04:01 New!
Цитата · Личное сообщение · #10


The program use a dll with is packed with a modified version of upx, you mean i cannot unpack the exe without the dll ?

Ранг: 18.9 (новичок)
Статус: Участник

Создано: 2 мая 2011 12:12 New!
Цитата · Личное сообщение · #11

He mean you must include all required files with your target.exe to run the application.
Specialists can not spend time searching required dlls because time cost too much.

Ранг: 1.2 (гость)
Статус: Участник

Создано: 17 января 2013 13:33 New!
Цитата · Личное сообщение · #12

please unpack this for me:

I have one unpacker but after unpacking program will run once and in the second time it will not run cause of an error.

Ранг: 126.4 (ветеран)
Статус: Участник

Создано: 17 января 2013 16:48 New!
Цитата · Личное сообщение · #13

Well you have already unpacked. How much can you? Old take and read.

Ранг: 2011.1 (!!!!)
Статус: Модератор

Создано: 17 января 2013 18:15 New!
Цитата · Личное сообщение · #14

I've already told you to stop bumping the forum with the same request over and over again. Banned for a week.

| Сообщение посчитали полезным: Jaa

 eXeL@B —› WorldWide —› Unpacking Asprotect
Эта тема закрыта. Ответы больше не принимаются.

Видеокурс ВЗЛОМ