Русский / Russian English / Английский

Сейчас на форуме: OneUser
 · Начало · Статистика · Регистрация · Поиск · ПРАВИЛА ФОРУМА · Язык · RSS ·

 eXeL@B —› WorldWide —› Decompiling not possible due to asprotect. Support needed.
Посл.ответ Сообщение

Ранг: 1.4 (гость)
Статус: Участник

Создано: 25 декабря 2009 22:21 New!
Цитата · Личное сообщение · #1

I have been trying to decompile the following Delphi application:

After I failed to decompile it. I tried to alter the code with PE Explorer which could not open it. Then using some protection detectors I received the following message “Packed by Aspack protection”

So far I used many unpacking programs and tutorial like:

To bad non of theme worked. Or I don’t know how to use it. So please help me to unpack the following program:

Like I want it to be opend by PE EXPLORER and DELPHI DECOMPILER without any problem. And that you can edit the resources and save the program.

Please tell me step by step which program to use. Thanks.
It would be great if you guys and girls can help me out and decompile it for me.

Ранг: 681.5 (! !)
Статус: Участник
ALIEN Hack Team

Создано: 25 декабря 2009 22:30 New!
Цитата · Личное сообщение · #2

Really poison topic!! Author tried to decompile delphi program and suddenly found it was packed! No comments! This topic should be replaced to requests.

Ранг: 2014.5 (!!!!)
Статус: Модератор

Создано: 25 декабря 2009 23:04 New!
Цитата · Личное сообщение · #3

Anything else you want us to do for you? Some coffee?
Use crack requests topic.

 eXeL@B —› WorldWide —› Decompiling not possible due to asprotect. Support needed.
Эта тема закрыта. Ответы больше не принимаются.

Видеокурс ВЗЛОМ