Русский / Russian English / Английский

Сейчас на форуме: kschulz, BenjaminFulda (+5 невидимых)
 · Начало · Статистика · Регистрация · Поиск · ПРАВИЛА ФОРУМА · Язык · RSS ·

 eXeL@B —› Основной форум —› Проблема при табличной эмуляции Hasp hl
Посл.ответ Сообщение

Ранг: 1.0 (гость)
Статус: Участник

Создано: 10 сентября 2008 12:41 New!
Цитата · Личное сообщение · #1

Есть программа защищенная hasp hl при загрузке она посылает 3 запроса по 10 символов и если они правильные то идут 85 запросов по 20 и 30 символов которые каждый раз одинаковые. Я с помощью табличного эмулятора посылаю ответы когда 10 символов проблем нет, но как начинаются 20 и 30 то прога дает совсем не то. а именно на первые 10 симв случ отве а остальные 10 или 20 просто символы запроса. я уж по всякому таблицы делал и все так же . помогите плиз.


Ранг: 677.5 (! !)
Статус: Участник
ALIEN Hack Team

Создано: 10 сентября 2008 15:06 New!
Цитата · Личное сообщение · #2

deniann
Наша песня хороша, только нету проги! Блин, ну сколько раз тут уже красовалась эта фраза:
ССЫЛКУ НА ПРОГУ, ЛИСТИНГ, НУ ХОТЬ ЧТО-НИБУДЬ, мы ж не телепаты

Ранг: 1.0 (гость)
Статус: Участник

Создано: 10 сентября 2008 15:21 New!
Цитата · Личное сообщение · #3

все спасибо посмотрел внутри проги понял что 20 и 30 ей абсолютно всеравно что ей идет в ответ, а по 10 символов она посылает свое тело так что все стало ясно что ей надо прога сэмулировалась.!
 eXeL@B —› Основной форум —› Проблема при табличной эмуляции Hasp hl
Эта тема закрыта. Ответы больше не принимаются.

Видеокурс ВЗЛОМ